Small Applet: Explore the Mandelbrot Set Yourself

The Mandelbrot Applet should be here. You may need to get Java version 1.5 , or perhaps change your security settings.

Previous Home Next
Valid CSS! Valid HTML 4.01!